PVE server crashing repeatedly after upgrading to 7

pjgowtham

Member
Aug 26, 2019
5
0
6
27
This started after updating to proxmox 7. I thought maybe it was an issue with the update and installed it fresh but the issue persists. I thought maybe there was an issue with my overclock and tried putting them all back to auto and yet i had the same issue. I then reapplied my thermal paste, cleaned the dust thinking it could be CPU getting too hot , but the crash keeps happening. Everything was working fine on the older versions and I've never had any crashes on the old versions so far.

I use ryzen 1700X with asus prime x370 pro.

I use a ubuntu vm for compilation and the crash mostly happens when i try to clone a manifest, mostly on the files checkout process. So far i've tried with cache options 'nocache' and 'directsync' but the crash seems to keep happening. I have passedthorough my crucial 1TB SSD onto ubuntu VM and have installed ubuntu on that passedthrough disk (btrfs). When i try to use 'writeback' or 'writeback(unsafe), the VM doesnt get past the proxmox bootlogo. The SCSI controller is virtio scsi

EDIT : Adding aio=native fixed the crashes for me
 
Last edited:

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!