Pve 7.2, Ceph Quincy missing dependencies

vRod

Active Member
Jan 11, 2012
34
1
28
Hi all,

Upgraded all nodes to Pve 7.2, wanted to deploy a ceph cluster. I set up the cluster from the UI with version "17.2.0 Quincy". Installed managers and monitors on all 3 nodes, now adding an osd returns "binary not installed: /usr/sbin/ceph-volume".

I noticed that the repository on the hosts are for pacific, not quincy. I edited this to no avail since pveceph overwrites it with pacific. Is this by design? I checked the repository through http and there is indeed a folder for quincy.

Does someone have the same issue?

Chris
 

vRod

Active Member
Jan 11, 2012
34
1
28
Hello,

Yes I edited the apt file on all 3 and installed ceph-adm and ceph-volume. Works now. Perhaps would be good to have this fixed though (if possible).

Thanks,
Chris
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!