Proxmox VE - Supportlaufzeit/Lebenszyklus

martin

Proxmox Staff Member
Staff member
Apr 28, 2005
651
393
83
How long will my Proxmox VE version be supported?

Proxmox VE versions are supported at least as long as the corresponding Debian Version is oldstable. Proxmox VE uses a rolling release model and using the latest stable version is always recommended.

Proxmox VE 6.x
First Release: 2019-07, Debian Version 10 (Buster), Debian EOL: tba, Proxmox VE EOL: tba

Proxmox VE 5.x

First Release: 2017-07, Debian Version 9 (Stretch), Debian 2020-07: Proxmox VE EOL: 2020-07

Proxmox VE 4.x
First Release: 2015-10, Debian Version 8 (Jessie), Debian EOL: 2018-06, Proxmox VE EOL: 2018-06

Proxmox VE 3.x
First Release: 2013-05, Debian Version 7 (Wheezy), Debian EOL: 2016-04, Proxmox VE EOL: 2017-02

Proxmox VE 2.x
First Release: 2012-04, Debian Version 6 (Squeeze), Debian EOL: 2014-05, Proxmox VE EOL: 2014-05

Proxmox VE 1.x
First Release: 2008-10, Debian Version 5 (Lenny), Debian EOL: 2012-03, Proxmox VE EOL: 2013-01

__________________

Best regards,

Martin Maurer
Proxmox VE project leader
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!