Proxmox VE 7 freeze

MajRonin

New Member
Jun 16, 2020
12
1
3
Hello,

As writen in title, i have an issue like BSOD but for proxmox. Since 6 or more monthes, my PVE freeze randomly. Server is running physically, but no interactions can be done in a software way. Console is blocked, WebUI unreachable while ethernet led are flashing but in a slow mode showing there is no traffic with server.

I've watched in syslog and nothing is happening (or nothing i found interesting) :
Hello,

As writen in title, i have an issue. Since 6 or more monthes, my PVE freeze. Server is running physically, but no interactions can be done in a software way. Console is blocked, WebUI unreachable while ethernet led are flashing but in a slow mode showing there is no traffic with server.

I've watched in syslog and nothing is happening (or nothing i found interesting) :

Code:
Oct 16 07:12:16 pve postfix/qmgr[1560]: B6A0C580B36: from=<>, size=13068, nrcpt=1 (queue active)
Oct 16 07:12:16 pve postfix/qmgr[1560]: A6E0C5807BF: from=<>, size=2677, nrcpt=1 (queue active)
Oct 16 07:12:16 pve postfix/qmgr[1560]: ACD41580964: from=<>, size=13262, nrcpt=1 (queue active)
Oct 16 07:12:16 pve postfix/qmgr[1560]: 0020F5806AD: from=<>, size=13204, nrcpt=1 (queue active)
Oct 16 07:12:16 pve postfix/qmgr[1560]: D69DD5801D4: from=<>, size=4930, nrcpt=1 (queue active)
Oct 16 07:12:16 pve postfix/qmgr[1560]: D6B10580B34: from=<>, size=13200, nrcpt=1 (queue active)
Oct 16 07:12:16 pve postfix/qmgr[1560]: 770305808AB: from=<>, size=13122, nrcpt=1 (queue active)
Oct 16 07:12:16 pve postfix/qmgr[1560]: 414DC580DF4: from=<>, size=2677, nrcpt=1 (queue active)
Oct 16 07:12:16 pve postfix/qmgr[1560]: 27F05580DE6: from=<>, size=2677, nrcpt=1 (queue active)
Oct 16 07:12:16 pve postfix/qmgr[1560]: 26F885809C8: from=<>, size=2677, nrcpt=1 (queue active)
Oct 16 07:12:16 pve postfix/qmgr[1560]: 35F6A58169D: from=<netdata@pve.home>, size=11128, nrcpt=1 (queue active)
Oct 16 07:12:16 pve postfix/qmgr[1560]: 376585815AA: from=<netdata@pve.home>, size=11192, nrcpt=1 (queue active)
Oct 16 07:12:16 pve postfix/qmgr[1560]: 388A25806C4: from=<>, size=2677, nrcpt=1 (queue active)
Oct 16 07:12:16 pve postfix/qmgr[1560]: 5AD78580583: from=<>, size=13004, nrcpt=1 (queue active)
Oct 16 07:12:16 pve postfix/qmgr[1560]: 6480D580C66: from=<>, size=13121, nrcpt=1 (queue active)
Oct 16 07:12:16 pve postfix/qmgr[1560]: 6637D5809E1: from=<>, size=13140, nrcpt=1 (queue active)
Oct 16 07:12:16 pve postfix/qmgr[1560]: 6DFE7580DA9: from=<netdata@pve.home>, size=11031, nrcpt=1 (queue active)
Oct 16 07:12:16 pve postfix/qmgr[1560]: 641D8580D77: from=<netdata@pve.home>, size=10938, nrcpt=1 (queue active)
Oct 16 07:12:16 pve postfix/qmgr[1560]: 65A3F58047B: from=<>, size=13066, nrcpt=1 (queue active)
Oct 16 07:12:16 pve postfix/qmgr[1560]: EB5175807B1: from=<>, size=2677, nrcpt=1 (queue active)
Oct 16 07:12:16 pve postfix/qmgr[1560]: E6598580CFD: from=<>, size=2677, nrcpt=1 (queue active)
Oct 16 07:12:16 pve postfix/qmgr[1560]: EC635580D99: from=<>, size=13119, nrcpt=1 (queue active)
Oct 16 07:12:16 pve postfix/qmgr[1560]: 1E2D8580ABE: from=<>, size=2677, nrcpt=1 (queue active)
Oct 16 07:12:16 pve postfix/qmgr[1560]: 1F1B0580E2A: from=<>, size=2677, nrcpt=1 (queue active)
Oct 16 07:12:16 pve postfix/smtp[1600773]: ACD41580964: to=<netdata@pve.home>, relay=ssl0.ovh.net[193.70.18.144]:587, delay=107039, delays=107039/0.02/0.34/0.25, dsn=4.1.2, status=deferred (host ssl0.ovh.net[193.70.18.144] said: 450 4.1.2 <netdata@pve.home>: Recipient address rejected: Domain not found (in reply to RCPT TO command))
Oct 16 07:12:16 pve postfix/smtp[1600772]: A6E0C5807BF: to=<root@pve.home>, relay=ssl0.ovh.net[193.70.18.144]:587, delay=388439, delays=388439/0.01/0.36/0.24, dsn=4.1.2, status=deferred (host ssl0.ovh.net[193.70.18.144] said: 450 4.1.2 <root@pve.home>: Recipient address rejected: Domain not found (in reply to RCPT TO command))
Oct 16 07:12:16 pve postfix/smtp[1600774]: 0020F5806AD: to=<netdata@pve.home>, relay=ssl0.ovh.net[193.70.18.144]:587, delay=359660, delays=359659/0.02/0.39/0.2, dsn=4.1.2, status=deferred (host ssl0.ovh.net[193.70.18.144] said: 450 4.1.2 <netdata@pve.home>: Recipient address rejected: Domain not found (in reply to RCPT TO command))
Oct 16 07:12:16 pve postfix/smtp[1600771]: B6A0C580B36: to=<netdata@pve.home>, relay=ssl0.ovh.net[193.70.18.144]:587, delay=143339, delays=143339/0.01/0.37/0.24, dsn=4.1.2, status=deferred (host ssl0.ovh.net[193.70.18.144] said: 450 4.1.2 <netdata@pve.home>: Recipient address rejected: Domain not found (in reply to RCPT TO command))
Oct 16 07:12:16 pve postfix/smtp[1600775]: D69DD5801D4: to=<root@pve.home>, relay=ssl0.ovh.net[193.70.18.144]:587, delay=3280, delays=3279/0.03/0.36/0.22, dsn=4.1.2, status=deferred (host ssl0.ovh.net[193.70.18.144] said: 450 4.1.2 <root@pve.home>: Recipient address rejected: Domain not found (in reply to RCPT TO command))
Oct 16 11:37:11 pve dmeventd[654]: dmeventd ready for processing.

The last line is when i restarted manually my server using alimentation button. (Please don't judge me)

Do someone has an idea on what's not going on it ? Do i have to provide more logs ?

I watched another topic talking about proxmox freeze, but nothing seems to be like me except results : server is frozen randomly.
 

showiproute

Member
Mar 11, 2020
365
13
18
33
Austria
Maybe dmesg would also give you some useful clues?

The log you provided only contains postfix related entries = email notifcation service.
 

showiproute

Member
Mar 11, 2020
365
13
18
33
Austria
Hmmm what you might could try if possible: Plug in a USB thumb drive and mirror the /var/log folder to it, so you could keep those logs including dmesg.


Regarding your problem: I had such issues earlier as my ethernet controller (Intel X550-T2 via PCIe) was getting too hot and stopped working.
I was unable to ping or anyhow connec to the server itself - but luckily to IPMI via a dedicated ethernet port and so I could see the message on the console output.
 

showiproute

Member
Mar 11, 2020
365
13
18
33
Austria
Yeah but just mount the thumb drive via a CLI command and not via fstab. So it writes logs to it, but as soon as you reboot your server the drive is no longer mounted and you can analyse any potential logs.

Regarding your server: Do you have in general access to an IPMI interface to access it remotly?
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!