Proxmox Installation schlägt zu Beginn fehl / Schwarzer Bildschirm

Prian11

New Member
Jan 27, 2022
2
1
3
27
Hallo zusammen,

Ich bekomme Proxmox leider nicht zum laufen. Nach dem Installation-GUI, wo man die Installation starten kann, bleibt der Bildschirm schwarz.

Es sollte auch nicht am Boot Stick liegen (Rufus und etcher habe ich beide ausprobiert sowie zwei verschiedene USB Sticks).

Wähle ich die Installation im Debug-Modus aus erscheinen nur die Informationen die ich hier als Foto angehangen habe:

IMG_20220127_224758.jpg

Kur nach der letzten Zeile "Waiting for /Dev to bei fully populated" bleibt der Bildschirm schwarz...

Es handelt sich aber um neu gekaufte Hardware mit ASRock A320m-itx Mainboard, einem Ryzen 3 3200G + 2x 16GB DDR4-2666 Kingston RAM.

Vielen Dank für Unterstützung, ich hoffe ihr könnt mir weiterhelfen.


VG Prian11
 

Dunuin

Famous Member
Jun 30, 2020
6,057
1,401
144
Germany
Hast du den Stick mit Rufus im DD-Mode erstellt?
Mit dem standardmäßigem ISO-Mode klappt es nicht.
 

Prian11

New Member
Jan 27, 2022
2
1
3
27
Hallo Dunuin,

habe es mittlerweile gelöst. :)
An dem Boot-Stick lag es nicht. Nach etwas längeren Suchen im Internet hab ich die Lösung gefunden. Hier der Fix:

1. Im Installationsmenü Taste "e" drücken
2. In der Linux Zeile "nomodeset" hinzufügen

2e17baaa-3e03-4bf6-9f84-a900dc43b037.png
 
  • Like
Reactions: Dunuin

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!