1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Proxmox I can receive but cannot send

Discussion in 'Mail Gateway: Installation and configuration' started by Briandeitwiz, Apr 16, 2018 at 09:53.

  1. Briandeitwiz

    Briandeitwiz New Member

    Joined:
    Monday
    Messages:
    2
    Likes Received:
    0
    Hi Guys,

    I need help, I must be missing something I have setup proxmox for my exchange 2010 environment, I have set the connector to point to proxmox which is my smart host, I have done all white listing for trusted emails and domains and setup my relay as well. but I can receive emails only I cannot send. what I send does not get to the receiver. When i check the queues the sent emails seem to be rejected.

    Please help.
     
  2. dietmar

    dietmar Proxmox Staff Member
    Staff Member

    Joined:
    Apr 28, 2005
    Messages:
    15,841
    Likes Received:
    226
    Most likely you send mails to the wrong port.
     
  3. Briandeitwiz

    Briandeitwiz New Member

    Joined:
    Monday
    Messages:
    2
    Likes Received:
    0
    I have my external SMTP port set as 25 and internal as 26 my whitelisting is ok but what i can see is all emails from my domain sending to outside are rejected. I am not sure what I am missing.
     
  4. tom

    tom Proxmox Staff Member
    Staff Member

    Joined:
    Aug 29, 2006
    Messages:
    12,669
    Likes Received:
    288

Share This Page