Proxmox 6.4 Installation / Kernel boot fails on Dell R6525 Epyc 7543 (Milan)

Not open for further replies.
May 19, 2021
Hi, we just got our brand new Baby from Dell, a R6525 with a Dual Epyc 7543 (Milan) set of CPU's.

Since it will become part of our PVE cluster, i tried to install Proxmox 6.3 on it without success, the same with Proxmox 6.4.

The system gets stuck after the boot message, at least nothing happens here anymore

`Loading initial RAM-Disk`

What i tried so far

- an installation of a current FedoraCore 34 works (kernel 5.11)
- removing quiet from command line does not help, neither adding nomodeset as a kernel parameter (things i found somewhere else).
- gparted 1.1 and 1.3 do not boot either (same behaviour)
- i assume its a visual problem, since my virtual media shows me continous loading of the media after booting (like the system is still running), especially on gparted it stops, if i blindly press <return>, it goes on loading ...
- in the installed fedora system i added the kernel/initrd from one of our running cluster nodes (Kernel 5.4.73-1-pve) and tried to boot it, also, no single output once the kernel should come up
- VGA compatible controller: Matrox Electronics Systems Ltd. Integrated Matrox G200eW3 Graphics Controller (rev 04)

- lspci see below

Do you have any ideas? or is the 6.4 installer just not yet ready?



  • lspci.txt
    14.6 KB · Views: 3
Not open for further replies.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!