[SOLVED] Proxmox 6.4 end of life

little-bear01

New Member
Mar 21, 2022
2
0
1
28
Paris
Hello,

I've noticed that Proxmox 6.X has been considered out of support since 2022-07 as described on the official website here : https://pve.proxmox.com/wiki/FAQ#faq-support-table

But it also says :
Proxmox VE versions are supported at least as long as the corresponding Debian Version is oldstable.
So why is Proxmox 6.X in End of Life ? Debian buster will be considered oldstable in June 2024 : Debian official wiki

I also have an alert about Proxmox 6.4 end of support that appears on the Web GUI on one of my server.
Thank you
 

Stoiko Ivanov

Proxmox Staff Member
Staff member
May 2, 2018
7,439
1,198
164
I've noticed that Proxmox 6.X has been considered out of support since 2022-07 as described on the official website here :
Thanks for bringing this to our attention - I agree that the phrasing is misleading - the dates in the table were correct though (PVE 6.X was always planned to be supported til 2022-07)

We'll rephrase the documentation to (hopefully) be less confusing
 
  • Like
Reactions: little-bear01

tom

Proxmox Staff Member
Staff member
Aug 29, 2006
15,621
959
163
  • Like
Reactions: little-bear01

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!