proxmox 3.4 with windows 2012 continues boot into repair mode

offerlam

Member
Dec 30, 2012
198
0
16
Denmark
Hi all,

I have continues problems with my windows 2012 servers on my proxmox 3.4 running with virtio 0.1.74 drivers after some time of running goes into a state where they keep booting into repair mode all of a sudden.

when i troupleshoot this it seems the VM can't find the disk anymore with windows.

No matter how fare back I go with the backups i keep seeing the error. Also when using backups that i know was taken when the server was working.

Im thinking my problem is that im using old Virtio drivers?

I would just like to ask here to get this confirmed? and also how i update virtio drivers on windows 2012 mashines that are running and haven't crashed this way yet?

Thanks!
 

wolfgang

Proxmox Staff Member
Staff member
Oct 1, 2014
4,763
316
83
Yes if you use virtio viostor is the correct one.
Guest is for Guestagent if you use it.
 

wolfgang

Proxmox Staff Member
Staff member
Oct 1, 2014
4,763
316
83
The Qemu Guest Agent is a program what you install in the VM and there it execute command from the host like shutdown the VM.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!