Proxmox 2.1-12 Read/Write issues to C-Drive

meluvalli

Member
Feb 19, 2012
18
0
21
Hi.

I am trying to create a DOS VM in Proxmox.

When I boot off a bootable CD for DOS that I made, it boots fine.

I go to FDISK the C-Drive and this works.

I then reboot the machine and boot off CD again.

I then try to format the C-Drive.

When doing this, I get read/write failures everywhere :(. I can't seem to read/write to the drive consistently. It's at random. Any thoughts? I tried both IDE and SCSI with same results. I tried lowering the max read/write speeds and still no success :(
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!