problem with virtio driver and win serv 2003 r2 64

fireon

Famous Member
Oct 25, 2010
3,878
319
103
40
Austria/Graz
iteas.at
I've migratet yesterday an 2003r2 32bit from Xen to Proxmox. Virtiondriver are bad vor 2003 Server, after i installed Scsidriver i had an bluescreen. Virtio Networkdriver to install was not posible. Things that works for em fine: IDE Disk in RAW Image, E1000 Network (Gigabit), only PCIBalloondriver working fine.
 

spirit

Famous Member
Apr 2, 2010
5,686
626
133
www.odiso.com
proxmox 3.1

situation with KVM VM (Windows 2003 R2 64 guests).
I can't install virtio driver (virtio-win-0.1 74.iso from Folder XP (32/64) as in http://pve.proxmox.com/wiki/Windows_VirtIO_Drivers#Choose_the_right_driver) get error 39,
BUT if install driver from NetKVM.iso (find in internet) - all good, but network only 100mb (must be 1gb)

where is problem?


try virtio 0.1-49 drivers, they works fine on win2003

http://alt.fedoraproject.org/pub/alt/virtio-win/archives/virtio-win-0.1-49/
 

ds(ds)

Active Member
Sep 11, 2011
60
0
26
try virtio 0.1-49 drivers, they works fine on win2003
... no.... again error 39... maybe windows bugs...
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!