Problem 127.0.0.1[127.0.0.1]:10023: Connection refused

Discussion in 'Proxmox Mail Gateway (Deutsch)' started by itrube, Jun 27, 2018.

  1. itrube

    itrube New Member

    Joined:
    Jun 27, 2018
    Messages:
    1
    Likes Received:
    0
    Guten Morgen Proxmox Community.

    Wir nutzen seit neuesten den PMG5 aus der virtuelle Appliance. (Frisch aufgesetzt)

    Wir haben des öfteren das Problem, das der PMG keine E-Mails mehr versendet.
    Aus der Syslog ist ersichtlich, dass wohl ein "database maintainance" stattfindet und anschließend ein dienst abstürzt.

    Gibt es hierfür eine Lösung?

    Syslog:
    ----------------------------------------------------------------------------------------------------------------------------------------------

    27.06.2018 04:02:44 192.168.60.9 /lmtp[23726]: BDD4F180894: to=, relay=none, delay=0.02, delays=0.01/0.01/0/0, dsn=4.4.1, status=deferred (connect to 127.0.0.1[127.0.0.1]:10023: Connection refused) spamfw 06-27 04:02:43 2 postfix 6
    27.06.2018 04:02:43 192.168.60.9 /lmtp[23726]: connect to 127.0.0.1[127.0.0.1]:10023: Connection refused spamfw 06-27 04:02:43 2 postfix 6
    27.06.2018 04:02:43 192.168.60.9 /qmgr[532]: BDD4F180894: from=<>, size=29092, nrcpt=1 (queue active) spamfw 06-27 04:02:43 2 postfix 6
    27.06.2018 04:02:43 192.168.60.9 /cleanup[23725]: BDD4F180894: message-id= spamfw 06-27 04:02:43 2 postfix 6
    27.06.2018 04:02:21 192.168.60.9 [23431]: end policy database maintainance (6 ms, 1 ms) spamfw 06-27 04:02:21 2 pmgpolicy 5
    27.06.2018 04:02:16 192.168.60.9 [23431]: starting policy database maintainance (greylist, rbl) spamfw 06-27 04:02:16 2 pmgpolicy 5

    Gruß
    Sebastian
     
    #1 itrube, Jun 27, 2018
    Last edited: Jun 27, 2018
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice