mwalton4uk

New Member
Jan 26, 2022
5
0
1
20
Hello,

I recently updated my Proxmox VE 6 server which led to all my VM losing access to the internet via a bridge made.

I googled some fixes and found one which looked promising, it included entering the public IP in I believe the CIDR field of vmbr0; upon doing this it did not fix my issue but rather in addition to losing internet access to the VMs, the host system lost access and now I can only access via IPMI and when I try a ping it comes up with an error regarding the nameserver.

Please help
 

mwalton4uk

New Member
Jan 26, 2022
5
0
1
20
adding a line like this to your vmbr0: gateway IP.of.your.gateway
Thank you sir!

Now, my original problem, after updating, all my VMs lost their access to the internet; I am using iptables to forward ports to local IPs and it was all working fine until I updated and it stopped working without reason
 

mwalton4uk

New Member
Jan 26, 2022
5
0
1
20
Thank you sir!

Now, my original problem, after updating, all my VMs lost their access to the internet; I am using iptables to forward ports to local IPs and it was all working fine until I updated and it stopped working without reason
Update, after gaining access to proxmox again, a simple update fixed the issue :/ must of been a doddy update
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!