[SOLVED] My Settings / xterm.js Settings / All fields are greyed out

titust11

Member
Nov 18, 2021
48
2
8
63
Recently the fonts and letter spacing of the Shell changed by itself, and it's awful. I wanted to change this but the xterm.js Settings are all greyed out.
Any idea please?
1661126657980.png
 

dcsapak

Proxmox Staff Member
Staff member
Feb 1, 2016
8,638
1,125
174
34
Vienna
did you try to clear the browser cache?

fonts and letter spacing of the Shell changed by itself,
i highly doubt nothing changed besides the font (package updates/client browser/etc... could all be responsible)

I wanted to change this but the xterm.js Settings are all greyed out.
how do you mean greyed out? can you post a screenshot?
 

titust11

Member
Nov 18, 2021
48
2
8
63
how do you mean greyed out? can you post a screenshot?
I apologize, mea culpa, I though I can pick font from a dropdown list of available fonts, but I had to type myself a Windows console font
Thanks a lot
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!