1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LiveMigration on ISCSI moves VM, but reboots or locks up VM?

Discussion in 'Proxmox VE: Installation and configuration' started by jtfinley, Apr 15, 2012.

  1. jtfinley

    jtfinley New Member

    Joined:
    Apr 3, 2012
    Messages:
    3
    Likes Received:
    0
    (2) HP Compaq Intel P4 identical PC's with Proxmox 2.0 as (pmx01 & pmx02)
    (1) HP Compaq AMD64 box operating FreeNas box as ISCSI target.
    (1) Windows XP Pro VM, fresh install on a LVM/ISCSI volume.

    When performing a live migration while the console open, the VM(104) either reboots or just locks up. When I tested this on a NFS storage volume, the VM would just lock up. I assume this is not how it's supposed to work?


    "Apr 15 13:34:51 starting migration of VM 104 to node 'pmx01' (192.168.9.157)
    Apr 15 13:34:51 copying disk images
    Apr 15 13:34:51 starting VM 104 on remote node 'pmx01'
    Apr 15 13:34:58 starting migration tunnel
    Apr 15 13:34:59 starting online/live migration on port 60000
    Apr 15 13:35:04 migration status: completed
    Apr 15 13:35:04 migration speed: 102.40 MB/s
    Apr 15 13:35:07 migration finished successfuly (duration 00:00:16)
    TASK OK"

    Notice the misspelling "successfuly" above.
     
  2. jtfinley

    jtfinley New Member

    Joined:
    Apr 3, 2012
    Messages:
    3
    Likes Received:
    0
    Added two screenshots to show host configurations

    Screen Shot 2012-04-15 at 1.47.17 PM.png Screen Shot 2012-04-15 at 1.46.54 PM.png
     

Share This Page