[SOLVED] ksmtuned = dead / systemd-timesyncd = dead

lps90

Member
May 21, 2020
168
6
23
" Failed to start ksmtuned.service: Unit ksmtuned.service not found.
TASK ERROR: command 'systemctl start ksmtuned' failed: exit code 5 "

"systemd[1]: Condition check resulted in Network Time Synchronization being skipped."

ksmtuned = dead
systemd-timesyncd = dead

Any solutions?
 
Last edited:

lps90

Member
May 21, 2020
168
6
23
" ksmtuned = dead "
Problem solved by reinstalling it ;)


Now i just need to solve systemd-timesyncd = dead

"● systemd-timesyncd.service - Network Time Synchronization
Loaded: loaded (/lib/systemd/system/systemd-timesyncd.service; enabled; vendor preset: enabled)
Drop-In: /usr/lib/systemd/system/systemd-timesyncd.service.d
└─disable-with-time-daemon.conf
Active: inactive (dead)
Condition: start condition failed at Fri 2021-01-22 18:45:21 UTC; 1min 47s ago
└─ ConditionFileIsExecutable=!/usr/sbin/ntpd was not met
Docs: man:systemd-timesyncd.service(8)

systemd[1]: Condition check resulted in Network Time Synchronization being skipped "
 
Last edited:

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!