Keine Zustellung von Mails nach Update auf 5.1-2

Discussion in 'Proxmox Mail Gateway (Deutsch)' started by Freaky, Nov 4, 2018.

  1. Freaky

    Freaky New Member

    Joined:
    May 17, 2018
    Messages:
    13
    Likes Received:
    0
    Hallo zusammen,

    wir haben heute nach das Update auf 5.1-2 eingespielt. Seit dem werden empfangene Mails nicht mehr an den Mailserver zugestellt. Selbst Mails die intern (z.B. an clamav) zugestellt wurden, werden nicht mehr zugestellt.

    Es erscheint stattdessen der HInweis : (mail transport unavailable)

    Bei uns hängen nun über 500 Mails in der Gateway fest. Der Befehl postsuper -r ALL gibt zwar an dass Mails zugestellt werden, jedoch passiert nichts.

    Hat jemand eine Ahnung was zu tun ist oder hat das glewiche Problem?

    Vielen Dank im voraus.

    Gruß
     
  2. tom

    tom Proxmox Staff Member
    Staff Member

    Joined:
    Aug 29, 2006
    Messages:
    13,082
    Likes Received:
    342
    Laufen alle services? Was sagt das syslog?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Freaky

    Freaky New Member

    Joined:
    May 17, 2018
    Messages:
    13
    Likes Received:
    0
    hab den Fehler gefunden.... Es lag an Opendkim . Hatte zuvor OpenDKIM als Milter eingebunden
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice