ISO file upload not working / not recognized

msbt

New Member
Jun 30, 2018
4
0
1
42
Hi there,
I'm trying to add an .iso image (ubuntu desktop 18.04) to the local storage of a 5.2-1 machine.

The manual upload fails after 100% with "Error 0 occurred while receiving the document." and if I use wget ...ubuntu-18.04-desktop-amd64.iso in /var/lib/vz/template/iso, the file is there but not visible in the GUI. Either method worked fine on a 5.2-3 machine just now.

This is the file listing of /var/lib/vz/template/iso
-rw------- 1 root root 889192448 Jun 6 09:57 ubuntu-16.04.4-server-amd64.iso
-rw-r--r-- 1 root root 1921843200 Apr 26 20:44 ubuntu-18.04-desktop-amd64.iso

Any ideas what might have gone wrong here?

Best regards,
M
 

t.lamprecht

Proxmox Staff Member
Staff member
Jul 28, 2015
5,281
1,566
164
South Tyrol/Italy
shop.proxmox.com
Hi!

Hmm, weird... Any chance that you could update the non working one to the newest version and try again?

Just to be sure, you have enabled ISO images on the local storage (Datacenter -> Storages -> Edit -> Content)?

Anything weird in the syslog / journalctl? Especially during the time you tried to upload the ISO through the web interface?
 

msbt

New Member
Jun 30, 2018
4
0
1
42
Oh my, this is embarassing! I just realized that I've uploaded everything to the wrong machine due to a faulty shortcut. Good thing I only wasted half an afternoon on that :s On the plus side, all machines are running on the latest version now!

Thanks for the help (I wouldn't mind if this thread disappears at some point :p)
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!