IP Spoofing IPSet not working?

Shadow Sysop

New Member
Mar 7, 2021
25
1
3
37
IPSet doesn't appear to be working, as I can still switch the IP from inside the VM to any IP in the block. Firewall is on in the Datacenter as well as on the Node. Am I missing something? Firewall settings for the VM are below (I thought I had this working properly already but it seems I was wrong).


[OPTIONS]

enable: 1

[IPSET ipfilter-net0]

47.92.179.XXX
 

Shadow Sysop

New Member
Mar 7, 2021
25
1
3
37
Yes. I checked the box and it's made no difference. I can still switch IPs in the VM. Here are screenshots of some of my settings.

VM
1623101888995.png
1623102143364.png
Datacenter
1623101973910.png

Node


1623102011405.png
 

Shadow Sysop

New Member
Mar 7, 2021
25
1
3
37
I'm such a dummy. I didn't know you had to tick a box on the actual virtual network device of the VM. Lesson learned. Thanks for the responses.
o_Oo_O:eek::eek::eek:

1623104916183.png
 
  • Like
Reactions: squirell

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!