[SOLVED] Installation -> weißer leerer Bildschrim

lenny30

Member
May 26, 2020
94
5
8
41
Hi,
ich habe auf beiden meiner Mini PC leider den Fehler, dass ich während der Installation (vom USB BD-Rom) nach dem Install Proxmox nur noch einen weißen leeren Bildschirm mit Mauszeiger sehe.
Eine Installation zum Test auf einem HyperV funktioniert.

Woran kann das liegen? Dankeschön!
 

oguz

Proxmox Staff Member
Staff member
Nov 19, 2018
4,327
518
118
hi,

also die installation hat funktioniert aber jetzt siehst du einen leeren schirm? nach einer normaler installation bekommst du eigentlich nur einen terminal. (d.h. kein GUI im display)

kannst du bitte erklaeren wie der vorgang war?
 

lenny30

Member
May 26, 2020
94
5
8
41
Hi,
nein vor der Installation, nach dem man im "Bootloader" Install Proxmox ausgewählt hat, und die Shell durchgelaufen ist, sollte dann das Install Gui erscheinen. Dort kommt jedoch nur der leere weiße Bildschirm
 

oguz

Proxmox Staff Member
Staff member
Nov 19, 2018
4,327
518
118

oguz

Proxmox Staff Member
Staff member
Nov 19, 2018
4,327
518
118
geht es nicht weiter?
 

lenny30

Member
May 26, 2020
94
5
8
41
Danach sucht er per dhcp und danach erscheint der weiße Bildschirm
 

Attachments

  • proxmox2.JPG
    proxmox2.JPG
    121.9 KB · Views: 2

oguz

Proxmox Staff Member
Staff member
Nov 19, 2018
4,327
518
118
versuch dann CTRL-D, und du solltest auf einer konsole landen. dort kann man die basic linux tools verwenden um z.b. logs zu lesen.

dmesg , journalctl und /var/log/syslog waere interessant.

welches ISO verwendest du uebrigens?

wenns mit dem hardware einfach nicht geht, kannst du schauen ob du debian drauf installieren kannst.
 

lenny30

Member
May 26, 2020
94
5
8
41
dmesg ist so lang, das bekomme ich leider nicht auf das Foto.
der Ordner /var ist nicht vorhanden im debug :(

Wie kompliziert ist es denn per Debian?
 

oguz

Proxmox Staff Member
Staff member
Nov 19, 2018
4,327
518
118
Wie kompliziert ist es denn per Debian?

gar nicht. installiere ein stock debian mit dem letzten buster ISO, und verfolge die anleitung auf dem link in meiner zweiten post, sollte ziemlich gut funktionieren
 

lenny30

Member
May 26, 2020
94
5
8
41
SO:
Debian lässt sich problemlos installieren.
OPNSense wirft Fehler...pci0 corrupt
IPfire funktioniert auch.

Alles sehr merkwürdig.
 

lenny30

Member
May 26, 2020
94
5
8
41
habe es über debian probiert.
durch Abhängigkeitsprobleme konnten pve-manager und proxmox-ve nicht konfiguriert werden.
Was das auslöst, lese ich leider nicht
 

oguz

Proxmox Staff Member
Staff member
Nov 19, 2018
4,327
518
118
durch Abhängigkeitsprobleme konnten pve-manager und proxmox-ve nicht konfiguriert werden.
Was das auslöst, lese ich leider nicht

hast du die anleitungen auf dem link verfolgt?

was fuer ein fehler bekommst du? kannst du bitte posten?
 

jan-t

Member
May 13, 2020
100
2
18
Hast Du den Download geprüft, sha256sum?

http://download.proxmox.com/iso/

SHA256SUMS

Code:
f94959111557dc83c0a6131333608d9b562694f63ac91238813fe4f823426c8d  proxmox-mailgateway_5.2-1.iso
4e92a558bbe23fb55854d5b68eef42e8c0728ea845d156a4b1ea8a958eb722c2  proxmox-mailgateway_6.2-1.iso
7ee18dbb4f1a6436615c0a8b3a169ecbc3d1eb6c8ae456d41bf210a7caac4ff1  proxmox-ve_3.4-102d4547-6.iso
fc40797ef103b63ca5156f009ee1fb6ea605bb9dfe2b0c443211c9c210cb54c9  proxmox-ve_4.4-eb2d6f1e-2.iso
6f02cb34d2c8effa49e86a07d27e668dc125dfb1b37ed09ebc26002bf9daf75e  proxmox-ve_5.4-1.iso
f5eba59abdc942844bbf698c82336238491eae39c5b2d5786313980a6ef6a59c  proxmox-ve_6.1-2.iso

d8fb3cfba19d38aa0c05452a954150f96e3ee455a36d52427aa26e6906fb8bff  proxmox-ve_6.2-1.iso <---- Empfehlung
 

lenny30

Member
May 26, 2020
94
5
8
41
Ja, Schritt für Schritt nach Wiki
pve-manager (6.2-4) wird eingerichtet ...
Job for pvestatd.service failed because the control process exited with error code.
See "systemctl status pvestatd.service" and "journalctl -xe" for details.
dpkg: Fehler beim Bearbeiten des Paketes pve-manager (--configure):
»installiertes pve-manager-Skript des Paketes post-installation«-Unterprozess gab den Fehlerwert 1 zurück
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von proxmox-ve:
proxmox-ve hängt ab von pve-manager; aber:
Paket pve-manager ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes proxmox-ve (--configure):
Abhängigkeitsprobleme - verbleibt unkonfiguriert
Fehler traten auf beim Bearbeiten von:
pve-manager
proxmox-ve
E: Sub-process /usr/bin/dpkg returned an error code (1)
 

lenny30

Member
May 26, 2020
94
5
8
41
systemctl status pvestatd.service
● pvestatd.service - PVE Status Daemon
Loaded: loaded (/lib/systemd/system/pvestatd.service; enabled; vendor preset: enabled)
Active: failed (Result: exit-code) since Wed 2020-05-27 12:44:43 CEST; 41s ago
Process: 25582 ExecStart=/usr/bin/pvestatd start (code=exited, status=111)

Mai 27 12:44:43 debian pvestatd[25582]: ipcc_send_rec[1] failed: Connection refused
Mai 27 12:44:43 debian pvestatd[25582]: ipcc_send_rec[1] failed: Connection refused
Mai 27 12:44:43 debian pvestatd[25582]: ipcc_send_rec[2] failed: Connection refused
Mai 27 12:44:43 debian pvestatd[25582]: ipcc_send_rec[2] failed: Connection refused
Mai 27 12:44:43 debian pvestatd[25582]: ipcc_send_rec[3] failed: Connection refused
Mai 27 12:44:43 debian pvestatd[25582]: ipcc_send_rec[3] failed: Connection refused
Mai 27 12:44:43 debian pvestatd[25582]: Unable to load access control list: Connection refused
Mai 27 12:44:43 debian systemd[1]: pvestatd.service: Control process exited, code=exited, status=111/n/a
Mai 27 12:44:43 debian systemd[1]: pvestatd.service: Failed with result 'exit-code'.
Mai 27 12:44:43 debian systemd[1]: Failed to start PVE Status Daemon.
 

oguz

Proxmox Staff Member
Staff member
Nov 19, 2018
4,327
518
118
hast du die /etc/hosts richtig angepasst? kannst du bitte die output von cat /etc/hosts posten?
 

lenny30

Member
May 26, 2020
94
5
8
41
Erstmal vielen Dank für deinen harten Einsatz.


127.0.0.1 localhost
127.0.1.1 debian.wardrivershome debian
10.10.10.177 prox4m1.proxmox.com prox4m1


# The following lines are desirable for IPv6 capable hosts
::1 localhost ip6-localhost ip6-loopback
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
 

oguz

Proxmox Staff Member
Staff member
Nov 19, 2018
4,327
518
118
versuche bitte diese zeile zu entfernen/auszukommentieren: 127.0.1.1 debian.wardrivershome debian

und nochmal pakete installieren lassen apt install proxmox-ve --reinstall
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!