[SOLVED] Install on Gigabyte Brix with AMD

birdy

Active Member
May 14, 2021
139
38
28
Installed debian to test network. Debian have no issues with the network interface.

Just out of curiosity, could you post output of :

cat /etc/network/interfaces
 
Jan 16, 2022
28
1
3
49
Finally some very good news. IT'S ALIVE!!!

I like to thank everyone for your assistance and patience. I like to extend my special thanks to Emilien for being the first to respond.
 
  • Like
Reactions: Emilien

birdy

Active Member
May 14, 2021
139
38
28
Finally some very good news. IT'S ALIVE!!!

Congrats.

Would be nice to tell us how you succeeeded so others can learn from that.
 
Last edited:
Jan 16, 2022
28
1
3
49
  • I installed debian just to test the network to ensure not a hardware issue. Network card tested good.
  • Reinstalled Proxmox and set a IP
  • After reboot, network is down. Using "ip link set enp2s0 up" to being up the network.
  • Use "dhclient enp2s0" to get a temp IP address
  • Use web browser I input my subscription information
  • apt update
  • apt upgrade -y
  • apt install pve-kernel-5.15
  • reboot
  • Boot up with the IP that I assigned at install
  • Verify login with browser
 

birdy

Active Member
May 14, 2021
139
38
28
Thank you!
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!