How do i disable daily reports?

Discussion in 'Mail Gateway: Installation and configuration' started by danhusan, Aug 17, 2018.

  1. danhusan

    danhusan New Member

    Joined:
    Aug 17, 2018
    Messages:
    5
    Likes Received:
    0
    I am trying to disable the daily report that is sent out at midnight.
    In the GUI I have set "Send daily reports" to No but that didn't help. Any ideas?
     
  2. Sommer

    Sommer Member

    Joined:
    Jun 7, 2018
    Messages:
    45
    Likes Received:
    4
    Same here
     
  3. fluxX04

    fluxX04 New Member

    Joined:
    Mar 14, 2018
    Messages:
    10
    Likes Received:
    2
    Hi,

    you disabled with that option the admin report.
    To disable the daily quarantine reports go to: Configuration/Spam Detector/Quarantine: Report Style and set "No Reports".

    Greetz
     
  4. Sommer

    Sommer Member

    Joined:
    Jun 7, 2018
    Messages:
    45
    Likes Received:
    4
    No, I am talking about
    Proxmox Status Report with cluster status, incoming mail, etc.
     
  5. danhusan

    danhusan New Member

    Joined:
    Aug 17, 2018
    Messages:
    5
    Likes Received:
    0
    As mentioned by Sommer, it is the admin report I want disabled. However the setting doesn't seem to work.
     
  6. danhusan

    danhusan New Member

    Joined:
    Aug 17, 2018
    Messages:
    5
    Likes Received:
    0
  7. dcsapak

    dcsapak Proxmox Staff Member
    Staff Member

    Joined:
    Feb 1, 2016
    Messages:
    2,513
    Likes Received:
    226
    yeah this is a bug, can you open one at : https://bugzilla.proxmox.com/ ?
    also, you can try to disable the systemd timer with
    Code:
    systemct disable pmgreport.timer
    
     
  8. dcsapak

    dcsapak Proxmox Staff Member
    Staff Member

    Joined:
    Feb 1, 2016
    Messages:
    2,513
    Likes Received:
    226
    oh and also
    Code:
    systemctl stop pmgreport.timer
    
     
    danhusan likes this.
  9. danhusan

    danhusan New Member

    Joined:
    Aug 17, 2018
    Messages:
    5
    Likes Received:
    0
    Bug created. Thanks. I worked around the problem by renaming the pmgreport binary.
     
  10. danhusan

    danhusan New Member

    Joined:
    Aug 17, 2018
    Messages:
    5
    Likes Received:
    0
    "Will be fixed with the next update"
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice