HELL with hp DL20 gen 9

Discussion in 'Proxmox VE: Installation and configuration' started by mattman110, Jun 16, 2019.

  1. mattman110

    mattman110 New Member

    Joined:
    Jun 15, 2014
    Messages:
    14
    Likes Received:
    0
    hello all

    for the love of god please help me before I take this server and use it as a weapon to kill things with.

    so I have proxmox 5.4.1 iso burnt to a flash pen
    get the server to boot to usb
    follow the install questions and answers.

    now the first thing it dose is go off and try and make the partitions... grate ... no this Is ware it fails every EVERY time.

    I have has the server with the
    raid set up
    no raid
    uefi off
    legacy on
    sata controller on
    using the built in previsioning
    using a virtual ILO drive


    other then getting in the bath with it im having no luck and close to going insane

    attached is a screen shot.... (umm haven't tried shooting it)

    please can someone help
     

    Attached Files:

  2. udo

    udo Well-Known Member
    Proxmox Subscriber

    Joined:
    Apr 22, 2009
    Messages:
    5,835
    Likes Received:
    159
    Hi,
    looks like trouble with an sata disk...
    This can happen with an damaged disk, or if you use an SAS-Disk on an Sata-Port! (See this some days ago).

    Udo
     
  3. Vladimir Bulgaru

    Joined:
    Jun 1, 2019
    Messages:
    109
    Likes Received:
    15
    Can you clarify please:
    - does it reach the ProxMox Installer GUI or it fails before?
    - if it does reach the installer, what file system do you try to make?
    - does it fail during installation routine, or after the first reboot?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice