hdaudioC0D0: unable to bind the codec

Killernoy

New Member
Aug 14, 2020
20
3
3
22
i have tried using nomodeset but that resulted in me getting stuck with the message "starting a root shell on tty3"
 

aaron

Proxmox Staff Member
Staff member
Jun 3, 2019
3,009
494
88
Where and when do you get the hdaudioC0D0: unable to bind the codec error?

Modesetting does not really relate to audio codecs...
 

Killernoy

New Member
Aug 14, 2020
20
3
3
22
I have now fixed the issue.
I am using a Asus z10pa-d8 with vega 64 GPU and an Adaptec series 7 raid card in hba mode.
What I had to do to proceeded after the error popping up was to set the csm option in the bios to uefi only but have all devices boot in legacy mode.
The error message still pops up but I can now proceeded to the installation GUI
 
  • Like
Reactions: aaron

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!