[SOLVED] Freezing and hanging problem in WS2008r2

mehmethanifi

Well-Known Member
Dec 15, 2016
60
4
48
38
Hi everyone,

I installed WS2008r2 on Proxmox. So I created a VM. This server provides terminal server service. Our remote users say the screens are late for a few seconds. I think the amount of ram and cpu in the device is enough. I would like your valuable opinions on the subject.
 

Attachments

  • promxosaatilik.png
    promxosaatilik.png
    118.3 KB · Views: 8
  • disk.png
    disk.png
    63.2 KB · Views: 8
  • aygıt yoneticisi.png
    aygıt yoneticisi.png
    51.5 KB · Views: 8
Hi everyone,

I installed WS2008r2 on Proxmox. So I created a VM. This server provides terminal server service. Our remote users say the screens are late for a few seconds. I think the amount of ram and cpu in the device is enough. I would like your valuable opinions on the subject.
Most probable is a delay in the network - check whether the sam eproblem occurs when connecting from the LAN where Proxmox is connected to.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!