Fehler beim locales in LXC einrichten

Discussion in 'Proxmox VE (Deutsch)' started by phoenixzerodown, Oct 10, 2018.

  1. phoenixzerodown

    phoenixzerodown New Member

    Joined:
    May 30, 2017
    Messages:
    15
    Likes Received:
    0
    Hallo zusammen,

    habe in den Debian-Containern das Problem, dass ich mit dpkg-reconfigure locales immer auf folgenden Fehler laufe:

    perl: warning: Falling back to the standard locale ("C").
    locale: Cannot set LC_ALL to default locale: No such file or directory
    /usr/bin/locale: Cannot set LC_ALL to default locale: No such file or directory
    Generating locales (this might take a while)...
    de_DE.UTF-8...Killed
    done
    Generation complete.
    perl: warning: Setting locale failed.
    perl: warning: Please check that your locale settings:
    LANGUAGE = (unset),
    LC_ALL = (unset),
    LC_MONETARY = "de_DE.UTF-8",
    LC_ADDRESS = "de_DE.UTF-8",
    LC_TELEPHONE = "de_DE.UTF-8",
    LC_NAME = "de_DE.UTF-8",
    LC_MEASUREMENT = "de_DE.UTF-8",
    LC_IDENTIFICATION = "de_DE.UTF-8",
    LC_NUMERIC = "de_DE.UTF-8",
    LC_PAPER = "de_DE.UTF-8",
    LANG = "C"
    are supported and installed on your system.
    perl: warning: Falling back to the standard locale ("C").
    *** update-locale: Error: invalid locale settings: LANG=de_DE.UTF-8

    Ich stelle immer folgendes ein:
    de_DE.UTF-8 UTF-8
    de_DE.UTF-8



    In einer Debian Test-VM läuft das ganze ohne Probleme. Jemand eine Idee woran das liegen könnte?
    PVE Version: 5.2-9
     
  2. tom

    tom Proxmox Staff Member
    Staff Member

    Joined:
    Aug 29, 2006
    Messages:
    13,028
    Likes Received:
    333
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    fireon likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice