Error: KVM disabled by BIOS, but it's activated!


New Member
May 29, 2011
(Solved) Error: KVM disabled by BIOS, but it's activated!

Hi to all,

i've just installed Proxmox VE 1.8 on a system with Intel DG35EC Motherboard and a Intel E8400 CPU. I know, it's no server hardware, this system is for tests only.
Within BIOS Intel VT is enabled, but Proxmox VE says it's disabled. If i install Linux or Windows and use VirtualBox, i can use Intel VT.

I tried updating Proxmox VE with aptitude update && aptitude upgrade, checked the BIOS version (it's up to date) and i upgraded to Kernel 2.6.35, but that all doesn't help.


I solved this error with shutdown the power completely.
I found this solution here:

Best regards,

Last edited:


Proxmox Staff Member
Staff member
Aug 29, 2006
Did you powered off the hardware after you activated vt in bios?


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!