e1000 drivers v1.1.2

tom

Proxmox Staff Member
Staff member
Aug 29, 2006
15,659
973
173

softlion

Active Member
Dec 10, 2009
63
0
26
Yes I've 2 guests both windows 2008 x64 (R2).
They are working fine with the original "microsoft" intel driver (these guest are configured to use e1000).

I've tryed to install the latest Intel drivers (x64 for 2008 R2/Windows 7), but when installing it says "no intel board was detected, installation aborted".

Any idea ?
 

tom

Proxmox Staff Member
Staff member
Aug 29, 2006
15,659
973
173
Yes I've 2 guests both windows 2008 x64 (R2).
They are working fine with the original "microsoft" intel driver (these guest are configured to use e1000).

I've tryed to install the latest Intel drivers (x64 for 2008 R2/Windows 7), but when installing it says "no intel board was detected, installation aborted".

Any idea ?


  1. Why do you want to change a fine working driver?
  2. Which driver package do use (send me the link)? based on my knowledge Intel recommend to use the included one for Win2008r2.
 

softlion

Active Member
Dec 10, 2009
63
0
26
It is working fine but i have a very very slow connection issue with a windows ssh server I've used without any issue for 4 years.

As I heared the intel driver would be better than the one included by default I've tryed to install it but it won't (see first post).

RDP connections to guest are very fast, SSH connections to guest are fast only when the handshake is finished, but this one takes ... more than 60 seconds !
And I really don't know why suddenly it happens all the time (it was fine for a month).
I upgraded the ssh server (WinSSHD) to a newer version, I changed the SSH clients I used. No matter still 60 seconds (some of the ssh clients I tested timeout before that and would never connect).
 

tom

Proxmox Staff Member
Staff member
Aug 29, 2006
15,659
973
173
It is working fine but i have a very very slow connection issue with a windows ssh server I've used without any issue for 4 years.

As I heared the intel driver would be better than the one included by default I've tryed to install it but it won't (see first post).

RDP connections to guest are very fast, SSH connections to guest are fast only when the handshake is finished, but this one takes ... more than 60 seconds !
And I really don't know why suddenly it happens all the time (it was fine for a month).
I upgraded the ssh server (WinSSHD) to a newer version, I changed the SSH clients I used. No matter still 60 seconds (some of the ssh clients I tested timeout before that and would never connect).

if you answer my question I can try to help. again, which driver package do you want to apply?
 

tom

Proxmox Staff Member
Staff member
Aug 29, 2006
15,659
973
173

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!