Display output is not active (Chrome OS Flex)

radumamy

New Member
Mar 3, 2022
7
0
1
36
Good Afternoon,

I am trying to install Chrome OS Flex in a VM on Proxmox 7.1-10.

As soon as it boots into the installer my console screen goes black and this message is displayed "Display output is not active".
Does anyone know how I can resolve this issue?

Many thanks.

VM details:
Processor 4 Cores (host)
BIOS OVMF (UEFI)
Display Virtio GPU
Machine q35
SCSI Virtio SCSI
Hard Disk SATA 17GB SSD
USB0 Host pass through (installation media)
 

dcsapak

Proxmox Staff Member
Staff member
Feb 1, 2016
8,221
1,044
164
34
Vienna
did you try different display types? (vga/spice/etc.) ?
 

radumamy

New Member
Mar 3, 2022
7
0
1
36
Thank you @dcsapak . I have tried, but it only boots with VirtIO-GPU. I have assigned it maximum allowed memory of 512MB. The rest are causing the VM to constantly reboot/loop or crash.
 

davlaw

Active Member
Apr 4, 2012
179
1
38
I too have noticed this, hence the search. Seem to affect both my win and linux VMs. Have to kill the VM and restart. Still searching, fingers crossed..

In one of my cases (Ubuntu server 20.04.4) its listed as;

00:02.0 VGA compatible controller: Red Hat, Inc. Virtio GPU (rev 01)
 
Last edited:

liptech

New Member
Jan 14, 2021
2
0
1
42
This is my VM, and it's working almost perfectly.
The video update that is not good.

Have a nice day.
 

Attachments

  • Captura de tela de 2022-06-05 12-46-25.png
    Captura de tela de 2022-06-05 12-46-25.png
    37.8 KB · Views: 38

dcsapak

Proxmox Staff Member
Staff member
Feb 1, 2016
8,221
1,044
164
34
Vienna
have you also tried to give it less video memory (e.g. leave it at default) ? for some options (e.g. spice), it's not good to give 'too much' vram
 

Kadrim

Active Member
May 20, 2018
33
2
28
39
for me it works best with the VirGL GPU option. the Virtio-GPU however has refresh issues. with VirGL everything is smooth (running with 32 MB vram)
 

Oper

New Member
Aug 11, 2021
1
0
1
34
Is it possible to run "Linux development environment"? When I try to turn it on - it fails to create virtual machine. I use CPU = host and nested virtualization is enabled.
 

Chris90

New Member
Sep 15, 2022
6
0
1
Hello everyone,

I am currently having the same problem.

Chrome OS Flex is very slow and image crashes after a while. Has anyone now found a setting with which it runs smoothly?

With VirGL GPU it doesn't start at all for me...
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!