dab 1.1-8 fails

apmuthu

Member
Feb 26, 2009
744
3
18
Chennai - India & Singapore
Attempted a normal make on for building an appliance (that successfully built on dab 1.1-6) and got the following error on dab 1.1-8:
Code:
.
.
.
unpack: libsqlite3-0
unpack: ssl-cert
unpack: libncursesw5
unpack: cpio
configure important packages
command 'vzctl exec2 90001 defenv update-rc.d ssh_gen_host_keys start 14 2' failed with exit code 1
command 'vzctl exec2 90001 defenv update-rc.d ssh_gen_host_keys start 14 2' failed with exit code 1
make: *** [all] Error 1
Using just php and mysql - no postgres.

Code:
# pveversion -v
pve-manager: 1.4-10 (pve-manager/1.4/4403)
qemu-server: 1.1-8
pve-kernel: 2.6.24-18
pve-qemu-kvm: 0.11.0-2
pve-firmware: 1
vncterm: 0.9-2
vzctl: 3.0.23-1pve3
vzdump: 1.2-5
vzprocps: 2.0.11-1dso2
vzquota: 3.0.11-1
 

tom

Proxmox Staff Member
Staff member
Aug 29, 2006
13,887
458
103
same here, thanks for reporting.
 

apmuthu

Member
Feb 26, 2009
744
3
18
Chennai - India & Singapore
The only file that seems to have any significant change is DAB.pm at Line 1162:
Code:
    $self->ve_command ("update-rc.d $base start $prio $runlevel");
replaced with
Code:
    $self->ve_command ("update-rc.d $base start $prio $runlevel .");
Are there any other changes?

Will revert after a template build.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!