Create VM Error

Discussion in 'Proxmox VE: Installation and configuration' started by stingA, Oct 5, 2011.

  1. stingA

    stingA New Member

    Joined:
    Oct 4, 2011
    Messages:
    5
    Likes Received:
    0
    Sorry for my bad english in advance.
    While creating an VM I get the error code
    Code:
    create failed - command '/sbin/vgchange -aly shared-storage' failed: exit code 5 (500)
    somebody has an idea?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. tom

    tom Proxmox Staff Member
    Staff Member

    Joined:
    Aug 29, 2006
    Messages:
    13,448
    Likes Received:
    387
    can you give more detail about your storage setup? (shared-storage)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. stingA

    stingA New Member

    Joined:
    Oct 4, 2011
    Messages:
    5
    Likes Received:
    0
    "shared-storage" is a lvm, created with the "wizzard"


    It is a fiberchannel connected storage, I've installed multipath-tools manually to get working.


    I've created 10 VMs, the #11 fails - there is enough capacity
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. stingA

    stingA New Member

    Joined:
    Oct 4, 2011
    Messages:
    5
    Likes Received:
    0
    ok, seems to be a problem with the cluster.
    Creating a VM on the 1st node in the Cluster works fine
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice