ClamAV installation is OUTDATED!

Discussion in 'Mail Gateway: Installation and configuration' started by Nam Trần, Jun 13, 2018.

  1. Nam Trần

    Nam Trần New Member

    Joined:
    Jun 29, 2016
    Messages:
    25
    Likes Received:
    0
    As the title says, the ClamAV database failed to update as the latest version, 1.0.0, is not installed. I have tried "apt-get update && apt-get dist-upgrade" but there was no update available. I could not find any clear document on how to (and should I) fix it. Every help is appreciated!

     
  2. dietmar

    dietmar Proxmox Staff Member
    Staff Member

    Joined:
    Apr 28, 2005
    Messages:
    16,123
    Likes Received:
    264
    Don't Panic. We will ship and update when it is available for Debian.
     
    Nam Trần likes this.
  3. tom

    tom Proxmox Staff Member
    Staff Member

    Joined:
    Aug 29, 2006
    Messages:
    12,899
    Likes Received:
    320
    Database update works with the current version in the Proxmox Mail Gateway, seems you have a network issue.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice