ClamAV CVE-2017-12374

globoximator

Member
Jan 24, 2018
15
1
23
40
www.datazon.de
Hallo,

ist ClamAV von den CVEs beim PMG auch betroffen. Und wenn ja, wie update ich meinen PMG Community Version?

CVE-2017-12374
CVE-2017-12378
CVE-2017-12379

Gruss

Flo
 

dietmar

Proxmox Staff Member
Staff member
Apr 28, 2005
17,126
526
133
Austria
www.proxmox.com
We use the standard debian packages for clamav, and I guess there will be an update/fix soon (use apt-get or the GUI to update your system).
 

wolfgang

Proxmox Retired Staff
Retired Staff
Oct 1, 2014
6,496
496
103
For PMG 4 there will be a hotfix released soon.
You can Download it form the Homepage if available.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!