Changing options are not getting activated without power off/power on

ispirto

Active Member
Oct 20, 2012
37
1
28
Hello,

Currently, when I change boot order of a KVM VM for example, it does not get activated without powering off the VM then powering on back.

I've tried
- Editing the config file of the VM, changing "boot:"
- Using monitor in Proxmox UI, typing: "boot_set"
- Using qm command, typing: "qm VMID -boot"

None of the above worked without powering off the VM to changes take place.

Is there a way to get these changes activated without power off/on?

Oktay
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!