[SOLVED] cehp menus stuck on "loading" after last monitor node reboot


Aug 26, 2017
So I was changing some network related settings on 5 node ceph cluster (still in configuration/testing stage). To apply settings I rebooted nodes (3 of them monitors/managers, all five are osd hosts, sll nodes pve-v5.3-11) one by one while waiting till previous one comes back up and and then rebooting the next one after previous one stopped startup checks in . And after last monitor reboot I got no ceph control now. Menus in web interface are stuck on loading. I see global configuration, but nothing other. in OSD menu noout was set to on while I did this.

Did I run into some rookie mistake while doing this?

So far I haven't found anything one this while searching web. Probably will try to reconfigure nodes tomorrow I won't find a way to get them back up.

Any suggestions?

Few more notes:
* ceph status just hanges there...
* All nodes are reachable on all networks

CAUSE: jumbo frames 9000 broke ceph https://forum.proxmox.com/threads/l...got-timeout-in-proxmox-gui.50118/#post-233472 Interestingly this was it. Will check on what mtu works for this setup and comment for reference. Most likely somewhere in middle lacp or switches need a bit larger mtu than 9000
Last edited:


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!