Cant login to web browser

raj

Active Member
Sep 17, 2011
211
3
38
www.businessparksolutions.com
Hi Team,

I have a cluster of 3 boxes all running the latest version of proxmox. I have 1 test box also that I normally do updates etc first and if all goes fine then do them on the cluster. The boxes are all IBM x3650 M3. I tried to install msm raid manager on the test box and everything went well and was able to log on the raid controller from my laptop. I have tried to do the same on the cluster but as soon as i installed mssm raid manager on the first member of the cluster, I lost the web interface and cant not connect to it its ip. I can ssh on it fine. If I log on from the gui of box 2, can see all 3 boxes green. quorum traffic is on a different network so unsure if thats why I can see everything green.If I click on the first box from the second box gui, I get connection refused 595. In syslog of box 1, I can see the following error,

Jun 14 08:41:54 box01 rpc.statd[2360]: Version 1.3.3 starting
Jun 14 08:41:54 box01 rpc.statd[2360]: Flags: TI-RPC
Jun 14 08:41:54 box01 rpc.statd[2360]: Failed to access local netconfig database: Netconfig database not found
Jun 14 08:41:54 box01 rpc.statd[2360]: failed to create RPC listeners, exiting
Jun 14 08:41:56 box01 pve-ha-crm[2198]: status change wait_for_quorum => slave
Jun 14 08:41:59 box01 pve-guests[2267]: mount error: mount.nfs: Either use '-o nolock' to keep locks local, or start statd.
Jun 14 08:41:59 box01 pvesh[2241]: Starting VM 109 failed: status
Jun 14 08:41:59 box01 pve-guests[2241]: <root@pam> end task UPID:box01:000008D8:00000B88:5B221C3C:startall::root@pam: OK
Jun 14 08:41:59 box01 systemd[1]: Started PVE guests.
Jun 14 08:41:59 box01 systemd[1]: Reached target Multi-User System.
Jun 14 08:41:59 box01 systemd[1]: Reached target Graphical Interface.
Jun 14 08:41:59 box01 systemd[1]: Starting Update UTMP about System Runlevel Changes...
Jun 14 08:41:59 box01 systemd[1]: Started Update UTMP about System Runlevel Changes.
Jun 14 08:41:59 box01 systemd[1]: Startup finished in 11.522s (kernel) + 29.085s (userspace) = 40.607s.
Jun 14 08:42:00 box01 systemd[1]: Starting Proxmox VE replication runner...
Jun 14 08:42:01 box01 systemd[1]: Started Proxmox VE replication runner.
Jun 14 08:42:04 box01 pvestatd[2134]: mount error: mount.nfs: Either use '-o nolock' to keep locks local, or start statd.
Jun 14 08:42:05 box01 systemd[1]: Starting Preprocess NFS configuration...
Jun 14 08:42:05 box01 systemd[1]: Started Preprocess NFS configuration.
Jun 14 08:42:05 box01 systemd[1]: Starting Notify NFS peers of a restart...
Jun 14 08:42:05 box01 systemd[1]: Starting NFS status monitor for NFSv2/3 locking....
Jun 14 08:42:05 box01 sm-notify[2442]: Version 1.3.3 starting

Can anyone please advise as I have not done the other 2 boxes just in case.

Rajbps
 

wolfgang

Proxmox Staff Member
Staff member
Oct 1, 2014
5,848
394
103
Hi,

maybe you set the port of the msm raid manager to 8006?
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!