bug in ui? ceph public network ip

Dec 21, 2019
58
2
8
45
When I read the doc I can see the public network ip set to 10.10.10.0/24:

gui-node-ceph-install-wizard-step2.png

I would expect to have 10.10..10.0/24. Looks like an error
 
Last edited:

Alwin

Proxmox Staff Member
Staff member
Aug 1, 2017
4,370
401
88
I would expect to have 10.10..10.0/24. Looks like an error
That's the network address of Ceph's public network. I can't see any error there.
 
Dec 21, 2019
58
2
8
45
well on the doc the init command line using a network address (10.10.10.0/24) not the ip of the interface. It would be less confusing to reuse the same pattern on the UI . Is the generated documentation the same?
 
Last edited:

Alwin

Proxmox Staff Member
Staff member
Aug 1, 2017
4,370
401
88
well on the doc the init command line using a network address (10.10.10.0/24) not the ip of the interface. It would be less confusing to reuse the same pattern on the UI . Is the generated documentation the same?
You can also specify the node address on the CLI. The network address can be derived from the /24 anyway. The GUI lists the configured interface as seen in the network panel.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!