Black screen then reboot after attempting fresh 7.0 ISO install

Jul 8, 2021
9
0
1
25
Indiana, USA
When I tried updating to 7.0 from 6.4, my installation became broken. I can still boot with the 5.4 kernel, but 5.11 does not work and I cannot launch any VM's. I made a post about that here.

Today I tried installing a fresh version of 7.0 on the same machine, but after I select the install option in the GUI I get the same behavior I observed after the in-place upgrade. I tried running with the debug option as well, but all I get is the last two lines shown in the picture before the screen cuts to black. Is there a way to get more comprehensive logs? I think the issue is some hardware compatibility regression from 6.4 to 7.0 given the behavior.

I am running an AMD Epyc 7502p on an ASRock Rack ROMED8-2T motherboard if that helps. I have two GPU's installed for passthrough, but intiaially had the motherboard set to use onboard video. Switching to the first GPU creates the same behavior, so I don't think it is video related.
 

Attachments

  • Photo 21-08-04 15-30-20 2701.jpg
    Photo 21-08-04 15-30-20 2701.jpg
    381.3 KB · Views: 4

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!