6.0 "Installation aborted" after binding DHCP lease

Canam Aldrin

New Member
Aug 26, 2019
First post. This is my first time trying out Proxmox, so I'm a total newb. I'm installing bare metal off a USB stick to an HP ZBook 17 workstation laptop I have lying around.

So far it's discouraging how many issues I have just trying to get installed. I want to mention two that I already got through, in case it helps others:

1. Install stuck looking for CD-ROM. Solution: Used OSForensics ImageUSB instead of Etcher (it's mentioned in the install guide) to create the USB stick from Windows and that solved it.

2. Install gets garbage on screen after detecting Nvidia card. Solution: Added nomodeset option at end of Linux install options line (have to hit "E" key to bring up console on install menu, move to end of line, add nomodeset at end of line, hit F10 and it will start installation).


3. "\nInstallation aborted - unable to continue" after binding DHCP release and a long time with flashing cursor.

This is what I am currently stuck on, and not sure how to proceed. At first it wasn't getting a lease, because I wasn't connected to the network. So I plugged in to the network and it got a DHCP lease. But the installation still aborts right after getting the lease.

I am grateful for any assistance...
Same issue here. Working on a test server with KFSN5-D motherboard and two six core opteron, 16Gb RAM.
Debug mode don't provide any additional info; just hangs with the same message.
Trying to install on top of a working Debian distro.
Please indicate on your dox which distro is supported; trying with debian buster argued from repo names...! Thanx!
I faced, right now, the same issue. My system has only 16GB RAM and with a 16GB Ramdisk - the system was running out of memory.

So i entered the the Linux install options line (hit "E" key) replaced the Ramdisk=16.... with Ramdisk=12... and removed the "quiet" and "splash" option.

Voila - it worked :)
Hi, since from PVE6.1, our Proxmox installation all failed in many type servers, we have to install PVE6.0 and then upgrade to new version. And today I just tried PVE6.2, and also failed, the last line messages is same: "\nInstallation aborted - unable to continue (type exit or CTRL-D to reboot)".
Same here. Booting on a older Z800 24GB RAM.

I'm booting from USB key, 6.2 (from 2 days ago).

journalctl has no entries, dmesg stops at 29.5 on network information.
The curious thing, th eonly updated file in /var/log is Xorg.0.log :

fatal server error:
cannot run in framebuffer mode.

(there is a little more - but I cannot ssh / copy paste.)
Following up on that.
In my case it helped to replace the high quality GPU from NVIDIA, which I had to test in the first system, with a simple fanless graphics card.

I knew that a RTX 3070 is useless in a Proxmox server, but I didn't realize that it could prevent an installation ;)

After that I could do the installation.
  • Like
Reactions: twei


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!