Search results

  1. fabian

    APT CVE-2019-3462 (please read before upgrading!)

    The APT package manager used by Proxmox VE and Proxmox Mail Gateway was recently discovered to be affected by CVE-2019-3462, allowing a Man-In-The-Middle or malicious mirror server to execute arbitrary code with root privileges when affected systems attempt to install upgrades. To securely...
  2. fabian

    APT CVE-2019-3462 (please read before upgrading!)

    The APT package manager used by Proxmox VE and Proxmox Mail Gateway was recently discovered to be affected by CVE-2019-3462, allowing a Man-In-The-Middle or malicious mirror server to execute arbitrary code with root privileges when affected systems attempt to install upgrades. To securely...
  3. fabian

    4.15 based test kernel for PVE 5.x available

    a pve-kernel-4.15 meta package depending on a preview build based on Ubuntu Bionic's 4.15 kernel is available on pvetest. it is provided as opt-in package in order to catch potential regressions and hardware incompatibilities early on, and allow testing on a wide range of systems before the...
  4. fabian

    call for testing: updated grub2 packages

    I'd like people that have non-productive test setups to participate in testing the updated grub2 packages that are available in the pvetest repository. We already tested them on all of our available hardware and setups, but since issues with grub tend to be rather ugly to fix once something...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!