Search results

  1. Cloud-Init: can't login to newly created Debian 10 VM

    No, I've McGyvered a solution using oem-config to do initial provisioning, since there was no hard requirement for Cloud-Init in the first place.
  2. Cloud-Init: can't login to newly created Debian 10 VM

    QEMU config: PVE version: I've used OpenStack image from Debian repo, but for some reason I can't login at all - SSH is disabled, not installed or network is not working for some reason, and it doesn't accept my local credentials. What the hell? Cloud-Init used by Buster is newer that...
  3. iSCSI - only LUN shown, can't format/use LVM or ext4

    I've tried to create ext4 on top of LVM on top of iSCSI block, and then mounting in FS and making it a shared "folder" type storage in PVE, but it doesn't sync anything between the nodes. Flushing manually with "sync; sync; sync" doesn't affect anything either.
  4. iSCSI - only LUN shown, can't format/use LVM or ext4

    Everything is greyed out, no option to transfer backup/vm or even upload ISO, even with cfg tweak: lvm: test vgname vg0 base ext4:0.0.0.scsi-360003ff44dc75adcb2086df0c62928fa content rootdir,images,backup,iso,vztmpl shared 1 And iSCSI storage is left hanging in...
  5. iSCSI - only LUN shown, can't format/use LVM or ext4

    pveversion --verbose proxmox-ve: 5.4-1 (running kernel: 4.15.18-16-pve) pve-manager: 5.4-6 (running version: 5.4-6/aa7856c5) pve-kernel-4.15: 5.4-4 pve-kernel-4.15.18-16-pve: 4.15.18-41 pve-kernel-4.15.18-15-pve: 4.15.18-40 pve-kernel-4.15.18-14-pve: 4.15.18-39 pve-kernel-4.15.18-13-pve...
  6. Nvidia GRID K1 passthrough - Error 43 strikes again!

    That's it, I'm spent. Any further suggestions are more than welcome.
  7. Nvidia GRID K1 passthrough - Error 43 strikes again!

    Sorry, I wanted to post this thing first, but XenForo complains about post size: I'm using latest quadro drivers, but I can't specify the version, as forum flags my edit for spam (sigh...)
  8. Nvidia GRID K1 passthrough - Error 43 strikes again!

    This is a tricky one - I've tried everything Google suggested, and then some. Relevant PVE stack, H/W and guest configurations are below:

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!