Search results

  1. pvesh always return 0 for qemu cpu usage

    I use pvesh get /nodes/us000/openvz and pvesh get /nodes/us000/qemu to get OpenVZ and KVM vm status. It seems 0 is always returned for the KVM CPU usage, while reasonable values are returned for OpenVZ. So do I need to do anything to turn on KVM CPU usage for the pvesh command? Thanks.
  2. Not possible to set IPv6 address as DNS server

    The version of Proxmox in concern is 3.4.11. I want to setup some IPv6 only OpenVZ containers where IPv4 is not available for CTs. I found it's not possible to put in IPv6 address as name server in the Proxmox web ui. Is there any way I can use IPv6 addresses as the CT's name servers?
  3. HE IPv6 tunnel dividing /48 to /64's on Proxmox

    I'm playing with Hurricane Electric's IPv6 tunnelbroker and am running Proxmox with a hardware node and multiple vms. Now I managed to allocate IPv6 addresses from my /64 pool to the vms. Here is how I did it: On Hardware Node: auto he-ipv6 iface he-ipv6 inet6 v4tunnel...
  4. OpenVZ /cluster/resources returning incomplete info

    I have a few Proxmox nodes, yesterday, I upgraded them all to 3.4-11. Today I found one of the node is not showing OpenVZ node correctly in the Proxmox UI. Then I did a bit investigation and found this missing information is from Proxmox API /cluster/resources. Then I tried to run pvesh get...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!