Search results

  1. Lose mouse control with all distros

    I had to rebuild my Proxmox server recently and now when I install any Linux distro VM, I lose mouse control as I do the first right click. Any ideas? Kernel Version Linux 4.15.15-1-pve #1 SMP PVE 4.15.15-6 PVE Manager Version pve-manager/5.1-52/ba597a64 Thanks!
  2. 5.1 passthrough slow boot

    Can anyone look at my config below and tell me why my FreeNAS VM is very slow to POST when it starts? This old thread talks about kernel bugs, but it's surely fixed by now: https://forum.proxmox.com/threads/proxmox-4-0-pci-passthrough-broken-in-several-ways.24178/ Thanks! # pveversion -v...
  3. Need tagging network help

    Hey all, I have a functioning 10Gb Proxmox server. I have multiple VLANs configured on my switch. Proxmox/VMs are only communicating with a single VLAN. If I wanted to have all VLANs connect to the server via the 10Gb port I can tag the port on the switch, but what kind of config do I need on...
  4. debian VM loses right click

    Hello all, I've replaced esxi on a RS140 with Proxmox. For some reason when I install debian mate, I quickly lose my mouse right click. I've installed qemu-quest-agent and enabled the qemu setting on the vm. Still didn't help. I then tried ubuntumate which had the same issue until I decided to...
  5. 4x1Gb LACP slow VM bandwidth

    Hey everyone, I'm currently building a "proof-of-concept" for work using Proxmox. I have a 4x1Gb LACP config (see below), but I get slow performance from my VMs. I'm using a 400MBps NAS storage that works perfectly when a 10Gb non-vm client is tested. On Proxmox I have 3, Win 2012 r2 VM's with...
  6. FailedOpenDevice with PassThrough disks

    I'm getting 12 emails about 12 disks that are being passed through to FreeNAS: Subject: SMART error (FailedOpenDevice) detected on host: hostname Body: This message was generated by the smartd daemon running on: host name: hostname DNS domain: local.local The following warning/error was...
  7. SSH only after IP change

    Hello all, My test server, soon to be in production, won't allow me to access the web interface after I recently changed it's IP address. I've changed this servers IP twice...this time there's a problem. I started with changing the IP in the web interface and after I reboot I changed the...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!