Search results

  1. FreeBSD guests are challenging

    After the prior post on FreeBSD (OPNSense and FreeNAS) failing to boot due to hotplug being enabled there remain issues. Both install just fine and boot just fine. It is only after a while they become unresponsive. I have yet to find an indication or metric to watch to understand what is going...
  2. [SOLVED] FreeBSD guests boot fail

    initially my experience with Proxmox 6 was rather disturbing, eventually i resolved what caused these issues and proxmox works well for me now. Recently (yeah) though i took on myself to install FreeNAS and OPNSense which are FreeBSD based and both behave "weird". The vm config i use can be...
  3. [SOLVED] Is this a reliable forum ?

    Dear, Having found https://app.element.io/#/room/#proxmox:matrix.org which does use the official proxmox logo i wonder if it is in any way a viable and reliable alternate support channel ? Best Regards, Joris
  4. The martians keep on comming

    Despite both the host and lxc having all sysctl keys for martians set to =0 the dmesg output for both host and lxc show repeat martian notifications followed by ll header ... I do not understand where these keep on comming from or how to investigate more in depth. Br, Joris
  5. [SOLVED] Fastest display client

    Hey, Looking to do some occassional gaming and other GPU intensive tasks on a VM (yes, you read that right) i wondered what is the best way to get maximum performance, hence minimum lag. At one point i had the GPU output on a monitor connected to the server, which was pretty neat. But i believe...
  6. Debian LXC standard 10.x slow to boot, unstable

    LXC with Debian-standard image for version 10.x is very slow to boot and also lost network. I see no way of troubleshooting
  7. rrdtool fails on identificat timestamps as root cause for /var/lib/rrdtool/....

    Jun 25 12:59:26 myhost collectd[42379]: rrdtool plugin: rrd_update_r (/var/lib/collectd/rrd/pvx/cgroups-<vmid>/.......rrd) failed: /var/lib/collectd/rrd/pvx/cgroups-<vmid>/........rrd: illegal attempt to update using time 1593082766 when last update time is 1593082766 (minimum one second step)...
  8. [SOLVED] sometimes it is just maddening

    because i fail to understand i share my clumsly learnings with proxmox For some reason or other i wanted to explore how to configure two bridges using a single NIC. Eventually this resulted in the faint hearted decisions to set the gateway of vmbr0 to 0.0.0.0, because who knows, it might just...
  9. with multiple PCI devices the .conf file gets "rewritten" and the VM no longer boots

    While struggeling with PCI passthrouhg (it does work, eventually) i found something peculiar. Sometimes the VM would not boot because the PCI.id for a device was alread in use. This was because the pci-id for the vga and the audio were written as the same. So instead of 0000:17:0.0 and...
  10. total system freeze

    the proxmox system completely froze, zero logs happening, no network, not even a bad write to disk. the first log entry i see after me trying to figure out what happened to the server are logs for the host booting up. * only recent changes to the system was the introduction of huge pages...
  11. vio4wd_core_scheduler : No response from stats server. Reconnecting...

    Dear, Syslog is afluent with pvx vio4wd_core_scheduler[<PID>]: No response from stats server. Reconnecting... These are linked to /usr/sbin/watchdoc-mux I found /etc/default/virtioforwarder but have no memory of having it enabled or configured. I have learned this requires hugepages to be...
  12. erroneous VM setting caused a system fail

    Describing here a problem encountered. noteworthy is previously there were hugepages configured with the VM running and these were subsequently removed. Proxmox did not catch this imho. Booting a VM where the CPU configuration had pdpe1gb flag enabled this appeared to have resulted in initially...
  13. [SOLVED] Restore snapshot fails because of pci id ... not found

    1. took a snapshot 2. upgraded bios 3. bios changed network interface id and pci id assigned 4. restore of snapshot fails because the old pci id cannot be found how to fix ?
  14. pvesr general protection fault - server still up and running

    [Sat Jun 6 00:56:09 2020] device eth0 left promiscuous mode [Sat Jun 6 00:57:27 2020] device eth0 entered promiscuous mode [Sat Jun 6 00:57:27 2020] device eth0 left promiscuous mode [Sat Jun 6 00:57:53 2020] device eth0 entered promiscuous mode [Sat Jun 6 04:09:00 2020] traps...
  15. What virtual appliances do you want to see

    Since the forum is closed ... 1. Not really appliances, just VM templates 2. a PCI-E passthrough ready VM template 3. infrastructure templates etc.
  16. [SOLVED] Getting qemu-agent to start at boot

    Except for me not folllowing procedure, if any, a few notes on qemu-guest to share. Using multiple distro shows just how different these can be in 'behavior' 1. Enable Qemu Guest in the Proxmox UI (just saying) 2. configure qemu-guest-agent if it does not start automagically 3. assure your init...
  17. [SOLVED] PCI pass-trough (bizar)

    Struggling to get the PCI-passthrough for the dedicated GPU i have installed i ended up doing a few changes. > Since i run on a system with zfs i am (sadly) forced to use systemd-boot which i extended with iommu=pt amd_iommu=on video=efifb:off > i downloaded the bios for the GPU from...
  18. Proxmox VE 6.2 after one week

    I hope this kind of posts is permitted in this forum. Please notify me if not, i will remove it. First impressions Initially my experience with PXMX VE 6.2 was terrible. Fortunately this was all on me and lowering the XMP profile from 3200 to 2933 Mhz solved any issues. At this point i have to...
  19. [workaround] manual install of AMDGPU 20.10

    When manually installing the unified AMDGPU 20.10 drivers, do this. Download drivers from : https://www.amd.com/en/support/kb/release-notes/rn-amdgpu-unified-linux-20-10 change id=debian to id=ubuntu in /etc/os-release and save-quit the file. only then proceed to install the driver. cp...
  20. [SOLVED] Proxmox has ACPI disabled in kernel ?

    The machine on which i have proxmox 6.2 VE installed is not constantly in use but runs at max CPU all the time. I installed acpid to have it manage CPU states properly. When i run yacpi or acpitail i get a message suggesting ACPI is not available for this system. The BIOS has all power managed...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!