Search results

  1. I can't start LXC

    This worked for me too, thanks.
  2. I can't start LXC

    I have here a more strange problem starting a lxc container after rebooting the proxmox server: Manually mounting container works: pct mount 108 mounted CT 108 in '/var/lib/lxc/108/rootfs' but: ls -l /var/lib/lxc/108/rootfs/ total 1 drwxr-xr-x 2 root root 2 Jun 29 17:52 dev show only empty...
  3. zfs raid perfomance

    Hi, I have here a huge performance difference in using SSDs for a zfs raid configuration: We are using two identical server (Thomas Krenn Server-Tower Intel Single-CPU TI106S with Supermicro X11SSH-F and 8x SATA-3 (6 Gb/s) SW-Raid Controller on Board C236). System root is installed on zfs raid1...
  4. Proxmox 5.0 Replication

    How can I create a zfs replication over a separate network with a second nic ? On the gui I can only select the node name, which has ip address of the first nic.
  5. High Availability

    The problem solved itself magically, after creating a HA-Group with Ressource and simulating a server fail. The retired server entry (pve03) was removed and another sever (pve02) replaced it as master.
  6. High Availability

    Here is the output: root@pve:~# systemctl status pve-ha-crm pve-ha-lrm ● pve-ha-crm.service - PVE Cluster Ressource Manager Daemon Loaded: loaded (/lib/systemd/system/pve-ha-crm.service; enabled) Active: active (running) since Thu 2017-01-05 09:15:18 CET; 6 days ago Process: 1205...
  7. High Availability

    I have here a strange phenomen regarding the HA in my proxmox environment. I am using three server, called now PVE, PVE02 and PVE04 running proxmox 4.4. All three have been reinstalled by migrating all VMs to a remaining node, removing the node correctly after shutting it down, installing...
  8. DRBD9 and LVM Cache

    Hi, I am testing drbd9 on proxmox in a 3-Node environments and have here an problem when using as underlying device an LVM cached Volume. I followed the instructions for setup drbd9 here https://pve.proxmox.com/wiki/DRBD9, except using a lvm volume cached with 1 SSD on 1 1 HDD. When creating a...
  9. Proxmox Updates

    Ah, thanks for the advice. Server are already running on 4.1. I use normally the update routine in the proxmox web interface but switched then to the ssh shell.
  10. Proxmox Updates

    HI, I don't know if anyone else experienced the same problems when updating packages today, but all three sever I use show the same resolvable error when starting upgrading: apt-get update && apt-get upgrade Calculating upgrade... The following packages were automatically installed and are no...
  11. Issues with restoring OpenVZ Backup on 4.0 with ZFS

    How would I correctly migrate an directory type storage based Openvz container (Proxmox 3.x into a lxc container with zfs subvolume (Proxmox 4.x) ?
  12. Issues with restoring OpenVZ Backup on 4.0 with ZFS

    How would I correctly migrate an directory type storage based Openvz container (Proxmox 3.x into a lxc container with zfs subvolume (Proxmox 4.x) ?
  13. Upgrade to Proxmox 1.6 Kernel 2.6.32

    Mail Gateways were on 2.6 - 4540. I was not aware of the hotfix. After applying the hotfix on the gateways cron-jobs work now properly. Thanks. Andreas
  14. Upgrade to Proxmox 1.6 Kernel 2.6.32

    Both mail gateways are already updated to version 2.6 and show this errors.
  15. Upgrade to Proxmox 1.6 Kernel 2.6.32

    After upgrading the Proxmox server to kernel 2.6.32 (V 1.6) I am getting from the Proxmox Mailgateway VMs the following error from cron jobs hourly: /etc/cron.hourly/proxmox: eth0: error fetching interface information: Device not found
  16. Proxmox 1.6 with kernel 2.6.32 and Windows 2003 Server

    Hi, I have upgraded here my machines to 1.6 to girve the kernel 2.6.32 a chance. But I still experience the same problems when running Windows Server 2003 R2 x64 with the Redhat virtio drivers: After a while (a few days) the vm reboot or freeze with high cpu load. Has anybody experiences which...
  17. online migration with kvm/drbd

    Already checked this, no iso , cdrom completely removed. But ... I have added a serial port to the VM, could this be the reason ? Thanks, Andreas
  18. online migration with kvm/drbd

    I have here a problem whith the online migration with a kvm Windows 2003 VM using drbd as hdd. This worked already without problems several times but now I get the following error message: "can't migrate VM which uses local devices" pveversion -v shows: pve-manager: 1.5-10 (pve-manager/1.5/4822)...
  19. Paravirtualized driver for Windows: block and NIC

    You are using really kernel 2.6.18 not 2.6.32 for use with kvm and virtio ? I thought kernel 2.6.18 allows only OpenVZ VMs.
  20. New kernel release (pvetest repository) with kvm-kmod-2.6.31.6

    My experience for using the virtio drivers on a heavy loaded production system is that it is not stable enough: Testing it a week I am getting several times remarkable slow down of the virtual server (Windows SBS 2003 Standard,Windows 2003 Standard with Blackberry Enterprise Server). Only...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!