Search results

  1. Slow disk speed on Windows VM

    Hi, I installed a fresh Proxmox VE and tested the speed of the disk: root@pve:~# dd if=/dev/zero of=./test bs=1G count=1 1+0 records in 1+0 records out...
  2. 3-node cluster. HA doesn't work.

    Hello, I installed a Proxmox 4.1 cluster of 3 nodes, with iSCSI Nexenta storage. Then add the VM:104 in HA group. All is ok. But when I rebooting(or shutdown "ipmitool power off") node2(pve2) with VM:104, the VM does not automatically migrate on another node! In HA status: Service vm:104(pve2...
  3. Problem with ISCSI target on Nexentastor

    Hello, I have setup ISCSI target on Nexentastor. Created data store, zvol,.. etc as in the manual. But in Proxmox I have problem. When I connect to the ISCSI target, I see the LUN as image, and I can not do anything with it. Option Use LUN directly - ineffectual. For test, with MS iscsi...
  4. Proxmox 4.1 HA cluster, no automatic migration VM

    Hi, I installed a cluster of 3 nodes, with iSCSI shared storage. Then add the VM:100 in HA group. All is ok: root@pve:~# ha-manager status quorum OK master pve (active, Thu Dec 17 22:59:03 2015) lrm pve (active, Thu Dec 17 22:59:04 2015) lrm pve2 (active, Thu Dec 17 22:59:03 2015) lrm pve3...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!