Search results

  1. V

    Upgrade from 5.4-2 to 6.x is failing (unmet dependencies)

    apt-cache policy outputs are as follows: root@vroem:~# apt-cache policy cryptsetup-run cryptsetup-run: Installed: (none) Candidate: 2:2.1.0-5+deb10u2 Version table: 2:2.1.0-5+deb10u2 500 500 http://ftp.se.debian.org/debian buster/main amd64 Packages root@vroem:~#...
  2. V

    Upgrade from 5.4-2 to 6.x is failing (unmet dependencies)

    Hi! Thanks for the suggestion. I've just tried but this didn't make a difference.
  3. V

    Upgrade from 5.4-2 to 6.x is failing (unmet dependencies)

    Hi! I'm trying to upgrade Proxmox (5.4-2 to 6.x) now that I finally have physical access to my server again. I'm following the upgrade procedure (in place upgrade) from the wiki but I'm running into dependencies issues I don't know how to resolve. I've backed up my VMs and the /etc/ folder...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!