Search results

  1. R

    How to download LXC version of OpenWRT and run it on Proxmox

    Hi. I have used a Snapshot image of OpenWrt and it's working as expected. https://uk.lxd.images.canonical.com/images/openwrt/snapshot/amd64/default/ Download one of the available images, and create your container in the Proxmox shell. pct create 301 local:vztmpl/openwrt-20221011-rootfs.tar.xz...
  2. R

    Display output is not active (Chrome OS Flex)

    It seams to work on the default as well. Many thanks
  3. R

    vmbr1 not activating USB network port after reboot

    Thank you @Moayad . `ip a` contains quite a few interfaces from cts and vms, ideally I want to edit these out. Do you need all output or just what is relating to the 2 Ethernet interfaces? Yes, it does work with IP `.2.0`. I believe not assigning a proper IP to the bridge stops the vms...
  4. R

    vmbr1 not activating USB network port after reboot

    auto lo iface lo inet loopback iface eno2 inet manual iface enxf8e43b5aef89 inet manual auto vmbr0 iface vmbr0 inet static address 192.168.1.20/24 gateway 192.168.1.1 bridge-ports eno2 bridge-stp off bridge-fd 0 iface wlo1 inet manual auto vmbr1 iface...
  5. R

    vmbr1 not activating USB network port after reboot

    Hi All. I've installed a UGREEN Ethernet Adapter and created a bridge (vmbr1). I've used it without an issue until I rebooted the host. It looks like the port is not activated after the reboot. I have to reconfigure the bridge to bring it back up. Is there something I can do to make these...
  6. R

    Display output is not active (Chrome OS Flex)

    Thank you @dcsapak . I have tried, but it only boots with VirtIO-GPU. I have assigned it maximum allowed memory of 512MB. The rest are causing the VM to constantly reboot/loop or crash.
  7. R

    How to download LXC version of OpenWRT and run it on Proxmox

    Hi All. I have used an LXC/LXD openwrt 21.02 image from Canonical but I cannot get any Internet on the LAN. The openwrt router has Internet access, I can install packages, and use diagnostic utilities. It might be an issue with openwrt firewall not loading properly as I can access Luci via WAN...
  8. R

    Display output is not active (Chrome OS Flex)

    Good Afternoon, I am trying to install Chrome OS Flex in a VM on Proxmox 7.1-10. As soon as it boots into the installer my console screen goes black and this message is displayed "Display output is not active". Does anyone know how I can resolve this issue? Many thanks. VM details...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!