Search results

  1. Z

    Proxmox cluster service running in container

    Hi all, I have a two-node Proxmox cluster (on-board storage, no Ceph) that I use to run VMs for testing and development purposes. I don't have extra hardware to install a third node so that quorum decisions are handled better when something goes wrong, like today when one of my nodes had...
  2. Z

    [SOLVED] PVE 5.1, Ceph Luminous - Linked clone fails

    Agree & <bump> for the fix request. Very surprised more Proxmox + Ceph users haven't run into and reported this.
  3. Z

    [SOLVED] PVE 5.1, Ceph Luminous - Linked clone fails

    Is there any workaround for this other than re-creating all of the base template images? I did a Proxmox 4.4 to 5.1 upgrade which involved upgrading Ceph from Hammer through Jewel to Luminous. All of my templates which are used as the bases for a number of linked clones can no longer be linked...
  4. Z

    Linked Clone feature is not available

    Hi Fabian, thanks for the bug link! I re-converted the image to a template and it worked great.
  5. Z

    Linked Clone feature is not available

    Hi all, Reasonably new Proxmox user. I've got a 3-node setup using Ceph RBD as the base storage. Recently, I created a new storage pool and moved some of my templates to the new storage. After doing so, I now find that I cannot create linked clones from those templates. I moved them back to...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!