Search results

  1. Turning on the PVE Firewall stops VM / LXC connectivity

    Hi all, I've had the firewall working previously on a different host however on a new install recently I'm having problems with it and at a bit of a loss as to what the issue is. If I turn the firewall on in the Datacentre all communication with KVM and LXC machines running on the host just...
  2. Storage Replication regularly stops

    This is an awesome feature and I know it's experimental at the moment but it regularly just stops syncing all my VM's. I need to restart the pvesr service and then it'll work again for a day or two before stopping again. I think it's simply getting stuck on the freeze filesystem sometimes on...
  3. IP Forwarding inside an LXC on 5.0 not working

    Hi, I have an LXC container running on 4.4 which establishes an OpenVPN and then IP Masq to effectively turn that into a router. This has additional lines in the config as follows: lxc.cgroup.devices.allow: c 10:200 rwm lxc.hook.autodev: sh -c "modprobe tun; cd ${LXC_ROOTFS_MOUNT}/dev; mkdir...
  4. dmesg is empty - New v4.2 install

    All I see in dmesg is "(Nothing has been logged yet.)" Not too familiar with systemd at all yet but is it related to the bootlog stuff being masked? bootlogd.service masked bootlogs.service masked bootmisc.service masked I...
  5. Radeon 7750 Passthrough Problem

    I've got a new SuperMicro X10SDV-F Xeon D based system. It's got the newer firmware features you'd want like ACS support. I'm trying to passthrough a Radeon 7750 card to Windows 10 which actually I can do, it works fine until I load the graphics drivers. The screen just switches off and I'm...
  6. [SOLVED] Qemu KVM ACPI Table Patch

    Trying out Proxmox 4.2 currently. Great work by the way, the new interface makes it look so much more slick. When passing a SLIC table using the -acpitable switch the oem_id is not correctly set so Windows refuses to activate. From what I've found on researching this Debian have built the patch...
  7. Ubuntu 14.04 Template

    Hi guys, I've made a template for Ubuntu 14.04 64bit. It's a minimal template as there's no Apache, Sendmail or such in it. Also it's set to GB timezone so change it once you roll it out if not in the UK. It's my first template so would be good to get peoples opinions. It seems Ubuntu Server...
  8. Java VNC just stops randomly - Error 400288

    Hi, Anyone know why the VNC console just stops randomly? Working on a 2008 R2 VNC and getting a few different errors with "Error: 400288" being one. I can click reload and get straight back on the server and it's still running but VNC just bombs out. Client is running on Windows 8.1 with the...
  9. Proxmox 3.0 - Network Performance Problem

    Hi, OK I've got a bandwidth issue with Proxmox where it's not running nearly as fast as I think it should be. I'm using iperf to test speed. Here's my current network setup... Switch is setup for bonding and this seems to be working fine according to the kernel messages and I can remove a NIC...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!